Emoticon refuse d'afficher les smileys dans les forum

Si vous avez des problèmes, des bugs avec des logiciels, n'hésitez pas a en faire part ici !
On se chargera de vous aider...

Modérateurs : Naveed, GregLand

Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 30 mai 2011 08:35

Bonjour à tous,

J'espère ne pas faire de doublon, et si oui, je vous présente "toutes mes confuses" :blush:

J'ai toujours utilisé Emoticon sans aucun souci, et toujours sur avec les mêmes navigateurs internet (à savoir Internet explorer et Avant Browser).

Mais apres un crash de mon ordi et une reinstallation, il se trouve que pour faire apparaitre un smiley dans un forum phpBB, il me faut faire la manip "copier-coller" pour faire apparaitre le smiley qui parait il est copié dans le presse papier ?? :o

Pourquoi ? Qu'est ce qui a changé ? Y a t'il un règlage que j'ai loupé ? (Que ce soit sur emoticon ou sur les navigateurs)

Je suis perdue je l'avoue, et je vous remercie d'avance de l'aide que vous pourrez m'apporter.Image


PS : je précise que emoticon est bien "calibré" en option UBB.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 30 mai 2011 14:45

Salut Vhikie et bienvenue ici
Si Emoticon est bien configuré (Smileys pour Forums en mode Ubb), a priori il n'y a pas de problème... Il n'y a rien d'autre a configurer (du moins dans Emoticon).
Tu utilises bien la version 4.5 ?

Si Emoticon te dis que l'adresse du smileys a été copiée dans le presse papier, c'est que Emoticon n'as pas trouvé la fenêtre du navigateur (Internet Explorer ou Avant browser) pour coller l'image.
Les raisons peuvent être multiples...
- Un logiciel de thème
- Un logiciel qui "capte" les copier collés (les raccourcis clavier Ctrl+C et Ctrl + V)
- Une mauvaise sélection de la fenêtre avant de cliquer sur le smiley de la fenêtre de Emoticon
- Un antivirus qui bloque les scripts de copie/collage
- ...

Essais de voir si ce n'est pas un de ces paramètres et tiens moi au courant...

Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 31 mai 2011 09:51

Bonjour et merci de m'avoir répondu.

Je ne vois absolument pas où cela peut clocher, j'ai cherché toutes les pistes possibles. J'ai toujours le même anti virus, configuré comme avant, les mêmes logiciels (même moins vu que mon pc n'est pas fini de réinstaller)

Mon IE et mon avant browser sont configurés exactement comme avant, et j'ai bien la version 4.5 de Emoticon Image

la seule chose que je vois qui ait changé : lorsque je suis dans une fenêtre de réponse sur un forum phpBB, le curseur clignote (je ne me souviens pas qu'il faisait cela avant).......et lorsque je déplace la fenêtre de Emoticon, elle laisse des "traces" sur l'écran (ou disons pour être plus précis qu'on dirait qu'elle laisse une trainée derriere elle :o )

J'ai oublié de dire mon pc fonctionne avec Windows XP pro, que j'ai un processeur double coeur et que j'ai deux gigas de memoire ram. Je ne pense pas que cela soit donc un manque de mémoire (d'autant plus que le pc fait tourner des jeux hyper gourmands en ressources).

sinon, rien d'autre à signaler, j'avoue que je suis à court d'idées. Je sais que le fait de faire un copier coller n'est pas un souci en soi, et qu'il y a plus grave, mais j'aime bien "quand un plan se déroule sans accroc" :lol:

Si par hasard, je trouvais la solution, je viendrais rapidement le dire ici afin d'aider d'autres membres de ce forum qui pourraient rencontrer un souci similaire.

La bonne journée à vous tous.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 31 mai 2011 11:04

Les "traces" laissées ne sont faites que par Emoticon? Les autres logiciels ne le font pas ? :o
J'avoue ne pas comprendre d'où vient le problème non plus... (En ce qui concerne les "traces" et le problème d'insertion.)

Je voudrais voir si le problème d'insertion ne se passe qu'avec les navigateurs...
- Ouvre le bloc note (démarrer, exécuter, entres notepad, puis valides).
- Dans la fenêtre du bloc note, essais d'insérer un smileys (Smiley pour Forum en mode UBB comme pour les forums)
- et dis moi si l'url s'insère correctement.)

Tu peux faire l'essaie avec Word ou tout type de logiciel ou tu peux écrire du texte.

Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 01 juin 2011 08:37

Bonjour,

Merci de t'occuper de mon cas (qui j'espère n'est pas un cas désespéré Image)

(voilà un exemple typique pour le smiley que je viens de mettre, la fenêtre me disant que la fenêtre de destination n'a pas été trouvée, il a été copié dans le presse papier et je l'ai donc mis avec crtl+v)...

sinon, dans le notepad, l'url s'affiche bien en codage pour UBB.....pas de souci.

Pour la trainée laissée par la fenêtre emoticon, non, il n'est pas le seul, cela m'était arrivé une fois avec la fenêtre du gestionnaire de tâches qui m'avait rempli tout mon écran alors que j'essayais de le bouger :roll:

sinon, on a une avancée : apres avoir ouvert mon IE (IE 7 pour info), j'ai désactivé une barre dans celui ci ainsi que l'anti-fishing et ô miracle les smileys s'inscrivent nomalement.........seulement ce la ne règle pas mon souci sous Avant browser et je ne suis pas sûre de vouloir me passer de ma protection anti-phishing :oops:

ah et bonne chose, j'ai retrouvé le package de smileys "Gregland", je ne l'avais pas vu au milieu des autres package, pardon Image

Voilà c'est tout pour cette fois, merci encore de votre aide précieuse.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 01 juin 2011 09:02

Pour le problème de "trainées" je pense a un problème de drivers de carte vidéo. Vérifie bien sur le site Touslesdrivers.com que tous tes drivers sont a jour.

En ce qui concerne le problème de copie/collage, je vais regarder dans la direction de l'anti-fishing pour IE 7, mais je ne vois pas trop le rapport... quelle était l'autre barre que tu as désactivée ?
Pour Avant browser, je viens de le télécharger (version 2011 buid 18) et je n'ai pas de problème d'insertion de smileys dans n'importe quel forum... Je vais farfouiller dans les options...

Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 01 juin 2011 09:47

Je vais voir pour les drivers de ma carte ATI radeon. C'est bien la même version de Avant browser que j'ai.

pour l'autre barre, je ne me souviens plus. Je me souviens qu'il y avait un V et un M (il me manque une lettre) ??? J'ai utilisé l'option de désinstallation proposée par le bouton sur cette barre (je ne suis pas folle des toolbars installées à "l'insu de mon plein gré")

Ce qui m'embête c'est que tout semble fonctionner chez vous (toi ?) avec avant browser, je l'ai pourtant configuré comme avant............Image

J'ai bien conscience que je vous pends beaucoup de temps pour un détail puisque j'arrive quand même à faire passer les smileys par le copier coller........

merci encore de votre patience Image

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 01 juin 2011 10:23

(je ne suis pas folle des toolbars installées à "l'insu de mon plein gré")

Pareil :lol:
Je t'ai fait en pièce jointe de ce message une petite vidéo rapide pour l'insertion des smileys... tu vois pas de problème de mon côté...

Ne t'inquiètes pas pour le temps que je prends a essayer de résoudre ton problème, je suis là pour ça... :lol:
Fichiers joints

dfg.swf [ 617.62 Kio | Vu 5156 fois ]


Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 01 juin 2011 11:03

Merci pour la petite video (j'ai dû télécharger un petit logiciel pour lire les swf :blush: , mais comme google est mon ami, j'ai trouvé toute seule ).....je ne veux pas devenir une assistée permanente Image

alors là je ne comprends pas, je vais torturer mon avant browser, il va bien falloir qu'il m'obéisse, je déteste qu'un logiciel me résiste Image

(voui j'ai quelques petits smileys persos Image)

merci encore pour tout le temps accordé à ma petite personne, je reviens dès que j'ai enfin trouvé la faille de mon pc.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 01 juin 2011 11:08

je ne veux pas devenir une assistée permanente

Tu as bien raison !!!!
Pour info, tu peux tout simplement faire ouvrir les fichiers swf par Internet Explorer.
je déteste qu'un logiciel me résiste Image

J'adore ton smiley !!!

Je continue a chercher moi aussi...

As tu essayé de refaire une installation clean de Avant Browser ou de restaurer les paramètres par défaut de AB?

Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 01 juin 2011 11:39

Essayons apres une reinstallation de AB, car la réinitialisation n'avait pas marché ........ben non, toujours rien ! il faut toujours faire Imagectrl+v.......je désespère.

je continue à chercher....je l'aurai ! :sm_upset:

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 01 juin 2011 12:14

Alors je ne pense pas que le problème vienne de Avant Browser, car personnellement je n'ai rien changé à ses paramètres et si ça fonctionne pour moi, ça le devrait pour toi. (enfin, ça me parait logique)
Qu'as tu comme antivirus ?
As tu un Firewall ?

Ce qui est étrange c'est que certaines applications n'ont pas de problème, et d'autres en ont... :sm_pupok:

M'énèrve !!!!! :sm_upset:

Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 01 juin 2011 13:28

Comme anti virus j'ai Bit Defender, le firewall est celui de windows Image, franchement pas de quoi appeler Bill Gates en renfort non ? :lol:

Ce qui me fait tourner en bourrique, c'est que j'ai exactement la meme configuration sur un petit portable et je n'ai jamais eu de souci Image

ça commence à bien m'énerver aussi Image

ceci dit, ne perds pas ton temps et toute ton énergie pour mon souci, c'est sans doute moi qui ait fait une gaffe, car tu connais le dicton :"en matière de souci informatique, le problème se situe la plupart du temps entre le clavier et la chaise" :P

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 01 juin 2011 13:49

Tu as moyen de désactiver temporairement toutes les fonctions de BitDefender pour voir si le problème ne vient pas de là ?

Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 01 juin 2011 17:25

essai rapide en desactivant les options bit defender : Image(pas mieux mon colonel, il faut toujours activer le ctrl+v)

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 01 juin 2011 20:22

OK... merci d'avoir essayé..... Image

Avatar du membre
Vhikie
Messages : 9
Enregistré le : 29 mai 2011 10:53
Localisation : devant mon pc, sur ma chaise.

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar Vhikie » 02 juin 2011 08:59

Pas de souci, on ne pourra pas dire qu'on aura baissé les bras, petit essai avec IE juste par acquis de conscience : Image ...........ah ! ben tiens ! ça marche !!!Image

donc, c'est bien avant browser qui joue les durs à cuire, m'en vais le mater Image

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Emoticon refuse d'afficher les smileys dans les forum

Messagepar GregLand » 02 juin 2011 11:30

Ah... ben ça avance... :happy:
Allé, je vais au boulot, je regarderais les propriétés de AB un peu plus en profondeur en rentrant...
Bonne journée a toi