[RESOLU] BUG avec VideoCap

Si vous avez des problèmes, des bugs avec des logiciels, n'hésitez pas a en faire part ici !
On se chargera de vous aider...

Modérateurs : Naveed, GregLand

L8-GY
Messages : 4
Enregistré le : 16 nov. 2010 01:43

[RESOLU] BUG avec VideoCap

Messagepar L8-GY » 16 nov. 2010 01:48

Salut à tous
Voila j'ai un petit soucis avec VideoCap c'est juste que je ne sais pas ou les photos ou les videos que je capture se stock...
j'ai bien mis l'adresse de la destination pour les 2 cas mais rien n'apparais dans mes dossiers.
Merci d'avance

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: BUG avec VideoCap

Messagepar GregLand » 16 nov. 2010 06:33

Salut L8-GY
Quelle version de VideoCap possèdes tu ?

L8-GY
Messages : 4
Enregistré le : 16 nov. 2010 01:43

Re: BUG avec VideoCap

Messagepar L8-GY » 16 nov. 2010 11:52

Salut GregLand

ben je pense que j'ai la dernière version celle qu'on peut avoir sur ton site (VideoCap 27-05-2010)

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: BUG avec VideoCap

Messagepar GregLand » 16 nov. 2010 16:59

Le dossier ne doit pas contenir d'accents, ou de caractères spéciaux...
Vérifie bien cela.
As tu essayé un autre dossier voir si ça fonctionnait ?

L8-GY
Messages : 4
Enregistré le : 16 nov. 2010 01:43

Re: BUG avec VideoCap

Messagepar L8-GY » 16 nov. 2010 20:33

Oui j'ai bien vérifié pour les accents et j'ai changé le dossier destinataire.
Le logiciel dit qu'il a bien enregistré la photo ou la video dans le dossier mais quand je vais à l'adresse indiqué il n'y a rien...

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: BUG avec VideoCap

Messagepar GregLand » 16 nov. 2010 20:56

As tu les droits d'écriture dans ce dossier ?
Le programme est-il lancé en tant qu'administrateur ?
Quel système d'exploitation possèdes tu ?

L8-GY
Messages : 4
Enregistré le : 16 nov. 2010 01:43

Re: BUG avec VideoCap

Messagepar L8-GY » 17 nov. 2010 01:51

C'est bon merci c'est parce que je ne l'ouvrais pas en tant qu'administrateur
je te remercie
en tout cas super ton logiciel !

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: BUG avec VideoCap

Messagepar GregLand » 17 nov. 2010 02:03

Ok impecc !
Merci :wink: