[RÉSOLU] Emoticon et Outlook 2007

Si vous avez des problèmes, des bugs avec des logiciels, n'hésitez pas a en faire part ici !
On se chargera de vous aider...

Modérateurs : Naveed, GregLand

Avatar du membre
Maximus74300
Messages : 6
Enregistré le : 15 nov. 2007 14:54
Localisation : Haute-Savoie

[RÉSOLU] Emoticon et Outlook 2007

Messagepar Maximus74300 » 26 nov. 2007 17:04

Salut à tous,

Je suis revenu récemment sur Outlook 2007 après l'avoir déserté un temps, et me rends compte que l'insertion de smilies fonctionne comme il faut mais ils ne sont pas animés (je pense dû à la non gestion HTML d'Outlook).
Existe t'il quand même un moyen pour pouvoir les avoir animés, car un smiley immobile, c'est pas vraiment sympa.
D'avance merci.
Modifié en dernier par Maximus74300 le 28 nov. 2007 15:58, modifié 1 fois.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 28 nov. 2007 04:11

Salut Maximus74300

Regarde dans l'aide de emoticon
Tu tombera sur cette page

ou il y a inscrit ceci :

Question : Les images (qui étaient animées avant) ne le sont plus maintenant :

Réponse :
Une option doit être désactivée dans Internet Explorer
- Allez dans les options de Internet Explorer ("Outils", "Options Internet...") cliquez sur l'onglet "Avancé" puis activez la case "Lire les animations dans les pages Web". Cliquez sur "Appliquer" et "Ok"
- Il est possible que le logiciel (Logiciels Office la plupart du temps) bloque l'animation (Mais juste dans l'édition d'un nouveau mail)... Mais rassurez vous, l'image est animée une fois que le mail est envoyé.


Que puis-je te répondre de plus ? :roll:

Avatar du membre
Maximus74300
Messages : 6
Enregistré le : 15 nov. 2007 14:54
Localisation : Haute-Savoie

Messagepar Maximus74300 » 28 nov. 2007 07:42

Merci pour ta réponse, mais j'avais déjà activé cette option. :P

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 28 nov. 2007 15:05

Je parlais de cette phrase :

Il est possible que le logiciel (Logiciels Office la plupart du temps) bloque l'animation (Mais juste dans l'édition d'un nouveau mail)... Mais rassurez vous, l'image est animée une fois que le mail est envoyé.

mais je ne peux rien y faire... sécurité de Outlook ! :cry: Désolé !

Avatar du membre
Maximus74300
Messages : 6
Enregistré le : 15 nov. 2007 14:54
Localisation : Haute-Savoie

Messagepar Maximus74300 » 28 nov. 2007 15:57

Salut,

Ne t'inquiète pas, ce n'est pas grave, je fais avec.
:wink: