Petits dysfonctionnements Messenger 7.5

MSN Messenger, Windows Live Messenger... Problèmes, bugs, conseils, nouveautés, BETA, AddOn....... Pensez a donner le numéro d'erreur s'il existe (Exemple : Erreur 81000378)

Modérateurs : Naveed, GregLand

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Petits dysfonctionnements Messenger 7.5

Messagepar Doushy » 22 juin 2006 23:15

Bonjour,

La semaine dernière, j'ai effectué des mises à jour et nettaoyages divers (MAJ pare-feu, Reg cleaner....) comme je le fais d'habitude sans que cela ne pose problème) et j'ai remarqué à la suite de ça que les photos de mes contacts n'apparaissaient plus (ni dans les fenêtres de conv, ni dans le fenêtre principale mssgr). Bien. Je décide alors de réinstaller mssgr et tout le tralala. Là, je m'amuse à installer Live messenger pour voir mais je le désinstalle car pas compatible avec Mssgr Plus. A l'issue de ça et bien, mon problème de photo n'est toujours pas réglé mais en plus de ça, je n'ai plus de sons (quand qq1 se connecte ou me parle, pas de wiz etc...) Aucun son concernant mssgr ! Nada.

A quoi cela peut-il être du ? Que dois-je faire ? C'est la première fois que ça m'arrive. J'ai vérifié tous mes paramètres mssgr, mssgr plus etc... rien!
Je ne touche pas à mon pare feu car je n'y ai jamais touché et tout à toujours très bien fonctionné. Je ne voudrais pas modifier des trucs

Aidez-moi SVP

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 23 juin 2006 00:24

Pour avoir néttoyé, tu as nettoyé !!! Image

Je ne penses pas que ce soit dû au pare feu... (Vu que tu arrive a te connecter)...

Pour tes images, Winks....
- désinstalle tout ce qui a rapport avec MSN Messenger (Plus!, MSN Messenger et les autres logiciels en rapport)... pense bien entendu a faire une sauvegarde.
- Jette un coup d'oeil a cette adresse et supprime ton dossier numéroté
- Puis réinstalle tous les logiciels en rapport avec MSN Messenger...
- Et redémarre

En ce qui concerne les Sons...
- Va dans le "panneau de configuration" de windows
- Lance les "sons et périphériques audio"
- Clique sur l'onglet "sons"
- et dans les modèles de sons, met "windows par défaut"
- Appliquer et Ok

Et tiens nous au courant Image

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 23 juin 2006 07:45

ok. je vais faire ça ce soir et je vous tiens au courant.
Mais pourquoi dois-je faire tout ceci ?
Keski a bien pui se passer. Je n'ai fait plus de choses que d'habitude : j'ai installé une update de mon pare feu et fait du nettoyage avec regcleaner, et ce comme d'hab et jamais ça ne m'a fait ça.

J'aimerais comprendre au possible.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 23 juin 2006 15:49

ce peut être dû a pas mal de choses... Conflit, erreur de nettoyage d'une clef du registre, d'un fichier...

Pas facile de te donner la bonne réponse...

Mais méfiez vous des outils de nettoyages... aucun ne sont fiables a 100%

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 24 juin 2006 20:20

Bon je me lance !
En espérant que la procédure que tu m'as donnée marchera pour mon problème. Mais je me demande toujours si ce n'est pas mon pare feu car c'est à la suite de son update que ça m'est arrivé(ainsi que de mes nettoyages) et je n'arrive pas à voir les smileys de mes correspondants quand je suis en conv.

On verra bien.
Au fait, mes dossiers numérotés sont vides ! je les supprime quand même ?


Bon eh bien ! Toujours le même problème !
J'ai désinstallé tout ce que j'avais en rapport messenger, puis j' ai supprimé mon dossier numéroté, puis réinstallé et redémarré. J'ai également, dans son et périphérique, changé pour mettre windows par défaut. Résultat :
- la photo de mes contacts ne s'affiche toujours pas et ils ne voient pas la mienne non plus (pourtant elle apparait bien chez moi)
- je n'ai toujours pas de son quand mes contacts se connectent ou me parlent
- je ne peux toujours pas faire de conv cam ni tranférer des fichiers via messenger
-et je ne vois toujours pas les smileys de mes contacts...

C'est grave docteur ?

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 25 juin 2006 12:17

Euh... petite nouveauté !
En désactivant mon pare feu (ZA internet security), les photos de mes contacts apparaissent, je peux recevoir des transferts de fichiers (même s'ils ne vont pas jusqu'au bout car ne sont pas analysés par ZA), je vois leur smileys animés, apparemment certains voient ma photo, mais je n'ai toujours pas de son. Et je ne peux toujours pas faire conv audio ou video.
J'en deduis qu'il faut que j'aille bidouiller mon firewall mais je n'ose pas m'aventurer.

Que dois-je faire ?

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 25 juin 2006 14:37

Doushy a écrit :Que dois-je faire ?

Virer ZA :blink:

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 25 juin 2006 14:42

Merci Greg mais à part ça ?

Je voulais dire quels genre de paramètres dans mon pare feu je dois bidouiller pour que ça fonctionne ?

Je n'ai jamais eu de problème auparavant ???
Au fait, quand je vais dans son et préphériques et que je regarde dans la partie "événements", pour MSN Messenger, je n'ai rien (et d'ailleurs je ne peux rien y mettre" (c'est grisé).
C'est normal ?

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 25 juin 2006 16:53

Tu as lu ci dessus ?

Tu devrais avoir de nouveaux des sons dans MSN Messenger

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 14 juil. 2006 22:15

Bonjour Greg,

Je ne sais plus si je l'ai dit mais juste ce post pour dire que j'en ai fini avec mes probl ! J'ai fini par installer Windows Live messenger pour voir ce que ça donnait et j'ai récupéré toutes mes fonctionnnalités (même si MSN + n'est pas compatible).

Voilà, c'était pour donner de mes nouvelles.

Par contre je suis toujours embêter avec la connexion MSN de ma soeur :
Je résume : à la sortie de msn 7.5 que je lui ai installé elle a un problème d'UINCOWS que je n'ai jamais réussi à régler.
Bref, en attendant elle se connectait avec windows messenger. Aujourd'hui j'arrive, je veux me connecter chez elle, impossible pourtant elle se connectait hier.
Peu importe, je décide de tout désinstaller et de lui réinstaller la version 7.5. Refus total car probl d'unicows toujours présent. J'abandonne et je lui installe Windows Live Messenger et là ! Erreur 80072efd.
Je fais des recherches pour voir comment réparer ça mais les solutions apportées ne collent pas avec Windows Live Messenger ! Que faire ???

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 14 juil. 2006 22:21

Un rapport avec ce post là ?

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 14 juil. 2006 22:27

Oui, désolée je ne savais plus où je l'avais mis !
Du coup, vu que je ne suis plus sur msn 7.5 mais WLM, je n'ai plus de probl d'unicows mais juste l'erreur dont j'ai parlé.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 14 juil. 2006 22:37

As tu pensé a faire une recherche sur le Forum ? :dry:

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 14 juil. 2006 22:46

Je suis en train. Je lis la liste des erreurs mais ce n'est pas valable pour WLM.
Je me dis que pour faire simple il vaudrait mieux que je retourne sur Msn 7.5 mais je me retrouverai confrontée à mon problème de DLL manquante que j'avais téléchargée à l'époque et qui n'avait pas arrangé mon probl, enfin si, msn 7.5 a pu refonctionner mais avec tous les contacts et photos à l'envers... :?

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 15 juil. 2006 00:37

Je n'ai pas de solution, je n'utilise pas WLM...
Dsl... Image

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 15 juil. 2006 09:10

Pas grave. Mais peut être as tu une solution pour msn 7.5 ? Qu'est ce qui pourrait faire que j'ai toujours ce probl d'unicows ? alors que j'ai tout désinstallé, viré tout ce qui avait rapport avec msn ?

Avatar du membre
J-Ben
Messages : 2162
Enregistré le : 20 déc. 2004 21:53
Langage de programmation connu : HTML CSS
Localisation : Drome (26)

Messagepar J-Ben » 15 juil. 2006 10:46

Doushy a écrit :J'ai fini par installer Windows Live messenger pour voir ce que ça donnait et j'ai récupéré toutes mes fonctionnnalités (même si MSN + n'est pas compatible).


Msn+(live) compatible WLM
Nostalgie : "Thiousi & J-ben : les modo de choc!" ^^

Groupe- ChaFeMaL : http://chafemal.freeheberg.com/
Boutique : http://chafemal.spreadshirt.net/

ChaFeMaL c'est moi ^^

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 15 juil. 2006 11:34

Oui merci J ben, j'ai vu ça après avoir dit que msn + n'était pas compatible !
Je suis allée le télécharger du coup ! :wink:

Doushy
Messages : 49
Enregistré le : 28 août 2005 23:19
Localisation : Quelque part en Touraine

Messagepar Doushy » 16 juil. 2006 10:41

Juste pour dire que j'ai tout résolu !
Merci à vous

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Messagepar GregLand » 16 juil. 2006 13:43

Peux tu détailler comment le problème a été résolu ?