bioshock 1

Un problème informatique? Une question? Bref tout ce qui a un rapport avec l'informatique, les virus, les questions d'utilisation de logiciels...

Modérateurs : Naveed, GregLand

golto
Messages : 31
Enregistré le : 16 mai 2016 15:21

bioshock 1

Messagepar golto » 27 sept. 2017 11:19

Bonjour.
Depuis hier j'essaye d’installer bioshock(premier du nom) sur mon "Win10 64bit" mais hélas win10 empêche cela. :sad:
J'ai chercher sur certain forum sans vraie résultat et je me demandais si vous aurrier des conseils.
Merci.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: bioshock 1

Messagepar GregLand » 27 sept. 2017 11:38

Salut
As-tu essayé de lancer le jeu en mode compatibilité Windows XP SP3 ?

golto
Messages : 31
Enregistré le : 16 mai 2016 15:21

Re: bioshock 1

Messagepar golto » 28 sept. 2017 16:13

Merci pour ta reponse.
J'ai finalement pris la version remastered et la sa se lance sans problème.
Par contre quand je mets le jeux en 5.1 il n'y a plus de son pareil pour le surround.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: bioshock 1

Messagepar GregLand » 28 sept. 2017 17:20

Ça aussi c'est un bug connu, mais pas de solution apparemment... :-(

golto
Messages : 31
Enregistré le : 16 mai 2016 15:21

Re: bioshock 1

Messagepar golto » 29 sept. 2017 17:25

J'ai chercher et j'ai dénicher un truc sur un forum américain et pour ma part sa a marcher. :happy:
Il faut aller dans les "propriétés des son enceinte" ensuite "Statistique avancées" et mettre le son a 24bits ,48000Hz.
Maintenant il reste le plus gros défaut du remastered.
LE CRASH AU BOUT D'UNE H DE JEUX. :evil:
Aucune soluce trouver a ce jour. :cry:
Merci.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: bioshock 1

Messagepar GregLand » 29 sept. 2017 17:56

Effectivement c'est pas terrible... :-(

golto
Messages : 31
Enregistré le : 16 mai 2016 15:21

Re: bioshock 1

Messagepar golto » 06 oct. 2017 17:13

Je pense avoir trouver :biggrin:
il faut aparement désactiver la réverbération dans les option du jeu.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: bioshock 1

Messagepar GregLand » 06 oct. 2017 17:20

Ah ben écoutes, j'espères que ça fonctionnera et que ça aidera d'autres personnes... :P