crossfire ou R9 et ssd

Un problème informatique? Une question? Bref tout ce qui a un rapport avec l'informatique, les virus, les questions d'utilisation de logiciels...

Modérateurs : Naveed, GregLand

Avatar du membre
jacques
Messages : 597
Enregistré le : 12 sept. 2010 22:27
Localisation : Pays Basque

Re: crossfire ou R9 et ssd

Messagepar jacques » 04 janv. 2015 12:23

Merci :sm_cool:
La vie est une maladie mortelle sexuellement transmissible - Woody Allen

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: crossfire ou R9 et ssd

Messagepar tiffa » 05 janv. 2015 17:42

Bon je l'ai reçu et installer(en bricolant un peu l’intérieur de mon pc car elle et très très grande).
Alors je l'ai tester sur far cry 4 et la on voit la différence tous en ultra (sauf anticrénelage :cry: )sa tourne a 58,59,60fps avec de temps en temps des petite descente a 48fps(que je ne remarque meme pas)mais qui remonte 5sec apres.
Vu que FC4 n'est pas bien optimiser(encore Ubisoft :? ) j'ai décider de la tester sur du lourd:
CRYSIS 3. :sm_pupok:
Et la j'ai été surpris tous en extrême (sauf bien sur anticrénelage qui bouffe sa mère :evil: ) et sa tourne nickel a 60fps et de légère chute a 53fps qui remonte aussitôt.
J'ai tester le 2 jeux avec vraiment tous a fond et FC4 tourne a 32fps au lieu de12fps avec l'ancienne carte et crysis tourne a 36fps.
Ps:sachant qu'avec l'ancienne carte j’étais obliger de tous mettre en moyens/bas pour profiter de FC4 en 60fps.
Bref je suis content de cette carte et tranquille jusqu’à l'an prochain ou je la mettrait en crossfire.

Avatar du membre
jacques
Messages : 597
Enregistré le : 12 sept. 2010 22:27
Localisation : Pays Basque

Re: crossfire ou R9 et ssd

Messagepar jacques » 05 janv. 2015 19:00

Ouhhh la la !!! la R9 ça date des années 60 ! :lol:
La vie est une maladie mortelle sexuellement transmissible - Woody Allen

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: crossfire ou R9 et ssd

Messagepar GregLand » 05 janv. 2015 22:19

Ben si la R9 date des années 60, je ne vous dirais pas ce que j'ai comme carte, vous allez vous moquer... Elle date presque de l'époque préhistorique... :-*

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: crossfire ou R9 et ssd

Messagepar tiffa » 20 avr. 2016 16:22

je shouaite macheter cela http://www.materiel.net/ssd/samsung-serie-750-evo-250-go-126400.html et je voudrais savoir s'il sera compatible avec http://www.materiel.net/carte-mere-socket-1150/msi-z87-g43-gaming-94941.html.
Et si jamais vous avez un conseil ou un meilleur produit a me conseiller jsuis preneur.
Merci.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: crossfire ou R9 et ssd

Messagepar GregLand » 21 avr. 2016 13:16

Salut.
Oui pas de soucis, le ssd est tout à fait compatible avec la carte mère. Et c'est même un très bon choix.

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: crossfire ou R9 et ssd

Messagepar tiffa » 24 avr. 2016 19:37

ok merci.

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: crossfire ou R9 et ssd

Messagepar tiffa » 09 mai 2016 13:54

Salut a tous.
J'ai reçu le ssd et je l'ai installer sur mon pc.
Tous va pour le mieux donc je crée un partition(25gb) dessus sur laquelle j'installe win7.
Windows s'installe parfaitement je choisi la langue,pays...MAIS quand je redémarre le pc j'ai le choix de boot sois le nouveau win ou l'ancien.
Si je prend l'ancien tous marche normalement mais je choisi le nouveau et ben mon clavier et ma souris sont éteint et ne réponde plus donc j'ai juste a éteindre le pc manuellement.
J'ai essayer mode sans échec,de réinstaller sa fait toujours pareille donc je m'en remet a vous.
Merci.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: crossfire ou R9 et ssd

Messagepar GregLand » 09 mai 2016 16:40

Salut
Comment cela se fait il que tu as l'affichage de l'ancien système ?
Tu as laissé ton ancien disque avec ton ancien Windows dessus ?

Expliques comment tu as procédé

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: crossfire ou R9 et ssd

Messagepar tiffa » 10 mai 2016 14:08

Bin j'avais mon disque dur avec mon windows7 et j'ai installer un nouveau Windows sur mon ssd voila pourquoi j'ai le choix au démarrage.
J'ai (reusi)a arranger le problème avec le clavier et souris(je sais pas trop comment) :?
Je me croyais libérer de tout donc j'ai installer internet,mes drivers...
Jusques au nomment ou l'explorateur ne répond plus(barres des tache). :o
Bref en gros quand je redémarre sur mon ssd tous va parfaitement bien(film,jeux,internet) mais au bout de quelque minute bin la barre des tache ne répond plus.(plus de son,les films ne se lance pas tous comme les video internet).
Ce pourrait que se soit un problème au niveau du 32/64bit?
jvai en essayer d'autre de mon coter et je vous dis ce qu'il en est.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: crossfire ou R9 et ssd

Messagepar GregLand » 10 mai 2016 14:15

tiffa a écrit :Bin j'avais mon disque dur avec mon windows7 et j'ai installer un nouveau Windows sur mon ssd voila pourquoi j'ai le choix au démarrage.

Donc j'en déduit que tu as laissé le disque dur mécanique avec ton ancien windows dans le PC et que tu as ajouté le SSD et installé le Windows dessus...

Ce n'est pas forcément la bonne méthode...
Normalement, il faut enlever tous les disques dur avant, mettre ton SSD à la place de l'ancien et installer Windows dessus.
Puis mettre l'ancien disque dur sur une autre nappe.

Mais cela n'expliques pas forcément le problème que tu rencontres...

As-tu l'AHCI d'activé dans le Bios ? Les SSD fonctionnent beaucoup mieux avec. Sinon, tu risque d'avoir des pertes de vitesse et aussi des blocages.
(Attention avant de switcher en AHCI... http://gregland.net/article.php?sid=209)
Je pense aussi à un problème de drivers

Tu sera mieux en x64 donc pour le choix des drivers, prends du x64.

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: crossfire ou R9 et ssd

Messagepar tiffa » 10 mai 2016 14:28

Donc ce n'est pas un problème 32/64bit si j'ai bien compris.
Bon je vais quand même installer une version 64bit et si c'est toujours la même chose j’essayerais d’installer sur le ssd seul et je l'utiliserait seul un petit moment pour voir si sa beug.
Peut tu m'en dire un peu plus sur le démarrage AHCI(c'est quoi exactement).
PS:se pourrait t'il que se soit un problème de branchement genre le disque brancher en 1 etc.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: crossfire ou R9 et ssd

Messagepar GregLand » 10 mai 2016 15:00

64 sera plus adapté avec ta carte mère et ton SSD
Concernant l'AHCI, je te met le lien direct vers Wikipedia https://fr.wikipedia.org/wiki/Advanced_ ... _Interface
Je ne l'expliquerais pas mieux...

Pour trouver le mode AHCI sur ta carte mère regarde dans sa notice.
et vois aussi les drivers associés sur la page du constructeur https://fr.msi.com/Motherboard/support/ ... own-driver

Vois éventuellement si tu as une mise à jour du Bios https://www.msi.com/Motherboard/support ... #down-bios
(le dernier (A7) date du 22/05/2016)

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: crossfire ou R9 et ssd

Messagepar tiffa » 11 mai 2016 15:46

Bon j'ai déjà trouver 2 truc.
1-J'avais branche mon ssd sur un "SATA" et non "SATA 6Gb/s" :oops:
2-Une fois le branchement bien j'ai lancer mon ssd et la pendant plus de une heure internet,logiciels...no problemo mais quand je suis aller dans "C:\Users"...(mon disque dur avec l'ancien OS) j'ai lancer un jeux (GTA5) et la ya l'animation avec les bruit de sirenne et les coups de feu(sans son pour moi)après écran noir donc ctrl-alt-suppr...
De retour sur le bureau la barre des taches ne fonctionne plus mais le reste hors de la barre fonctionne mais les vidéo YouTube se charge mais ne se lance pas.
Donc je pense que c'est a un conflit ou un truc comme sa. :?

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: crossfire ou R9 et ssd

Messagepar GregLand » 11 mai 2016 16:45

tiffa a écrit :1-J'avais branche mon ssd sur un "SATA" et non "SATA 6Gb/s"

Oui ce sera mieux déjà...
tiffa a écrit :2-Une fois le branchement bien j'ai lancer mon ssd et la pendant plus de une heure internet,logiciels...no problemo mais quand je suis aller dans "C:\Users"...(mon disque dur avec l'ancien OS) j'ai lancer un jeux (GTA5) et la ya l'animation avec les bruit de sirenne et les coups de feu(sans son pour moi)après écran noir donc ctrl-alt-suppr...
De retour sur le bureau la barre des taches ne fonctionne plus mais le reste hors de la barre fonctionne mais les vidéo YouTube se charge mais ne se lance pas.
Donc je pense que c'est a un conflit ou un truc comme sa.

Je pense que tu devrais laisser ton ancien disque de côté pour le moment (non branché)
Installe tes jeux et tes autres logiciels sur ton SSD et vois ce que ça donne...
Tu ne peux pas utiliser en théorie des jeux et des applications d'un ancien système sans les réinstaller proprement...

golto
Messages : 31
Enregistré le : 16 mai 2016 15:21

Re: crossfire ou R9 et ssd

Messagepar golto » 18 mai 2016 14:28

Mon compte a du être supprimer mais je ne sais pas pourquoi(tiffa).
J'ai installer win7 sur mon ssd avec les 2 autre hdd débrancher.
L’installation c'est faite sans encombre donc j'ai décider de rester un moment sur le ssd avec les 2hdd toujours débranche histoire de voir si sa bug.
1ou2h après aucun bug donc j'ai rebrancher mes hdd et formater celui qui contenait mon ancien Windows.
Mais c'est après tous cela que j'ai remarqué que les bug était toujours la(barre de taches qui ne marche plus ou redémarre,vidéo YouTube qui charge mais la vidéo de ne se lance pas ou le son qui disparait...)
Si j'ai un de ces problème j'ai juste a rallumer le pc mais voila je ne sais plus quoi faire. :o
Plus tard j'essayerait de mettre les hdd en externe pour voir et jvous tien au courant et de même si vous avez des question ou info.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: crossfire ou R9 et ssd

Messagepar GregLand » 18 mai 2016 20:55

Non, je te confirme, ton compte est toujours présent... :lol:
Donc d'après ce que tu dis, c' est en présence des autres disques que le problème apparaît...
Tu devrais faire un test de tes disques durs avec http://www.clubic.com/telecharger-fiche ... tinel.html
De même tu devrais tester ta ram.

De même dans démarrer, fais une recherche avec le mot fiabilité, et lance le moniteur de fiabilité. Il te donnera peut être des informations sur le problème que tu rencontres.

golto
Messages : 31
Enregistré le : 16 mai 2016 15:21

Re: crossfire ou R9 et ssd

Messagepar golto » 06 juin 2016 17:03

DSL de prendre du temps a répondre mais je suis très occuper ces temps ci.
Bon en ce qui concerne mon problème j'ai esayer de mettre les hdd en externe sa change rien.
J'ai pris un autre "OS win7" au cas se serait un problème du a mon "OS" mais non je l'ai installer en 86 et 64 bits mais ya toujours le meme probleme.
Je suis désespérer :cry: .

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: crossfire ou R9 et ssd

Messagepar GregLand » 06 juin 2016 17:25

Bon reprenons..
- ne laisse que ton disque système
- Formate ton disque C et installe ton Windows 10 en x64
- Installe les drivers de ta carte mère https://fr.msi.com/Motherboard/support/ ... own-driver
- Vois de même pour mettre à jour ton bios s'il ne l'est pas https://fr.msi.com/Motherboard/support/ ... #down-bios
- Fais une recherche des mises à jour par windows update pour les autres drivers.

Attend quelques jours et vois ce que ça donne.

Si Ok
- Installe tes logiciels et vois si le problème réparait

golto
Messages : 31
Enregistré le : 16 mai 2016 15:21

Re: crossfire ou R9 et ssd

Messagepar golto » 07 juin 2016 14:44

Merci de ta réponse.
Déjà le ssd et brancher seul(le 2hhd sont dans des boitier externe).
Jvai essayer le formatage et installer windows 7 et non 10 dans quel jours et jte tiendrais au courant des résultat.
Je ferais de même pour le reste.
A dans quelque jours. :wink: