Message de Windows à l'allumage

Un problème informatique? Une question? Bref tout ce qui a un rapport avec l'informatique, les virus, les questions d'utilisation de logiciels...

Modérateurs : Naveed, GregLand

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Message de Windows à l'allumage

Messagepar marjomax » 30 oct. 2008 18:23

Bonjour,

Cela fait plusieurs jours que je cherche une réponse au message que me mets windows SP3 lorsque j'allume mon ordi portable.

J'ai le message suivant :

"Windows ne trouve pas c:\windows\cursors\lsass.exe Vérifiez que vous avez entré le nom correctement....etc"

Je trouve nulle part une solution qui correspond à cela. Savez-vous comment faire, je vous remercie.

Eric :sad: :sad:

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Meesage de WIndows à l'allumage

Messagepar GregLand » 30 oct. 2008 18:29

Hello !!!

Va voir dans :
- démarrer, exécuter
- tapes msconfig
- onglet démarrage
- Décoche le programme c:\windows\cursors\lsass.exe

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Meesage de WIndows à l'allumage

Messagepar marjomax » 30 oct. 2008 18:48

Merci de ta réponse,

Mais dans démarrage de msconfig, il n'y est pas !! :sad: :sad:

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Meesage de WIndows à l'allumage

Messagepar GregLand » 31 oct. 2008 13:12

Aucune allusion a lsass.exe ni cursors dans les commandes ? (L'un ou l'autre)
Image
Vraiment étrange... :o

ça te fais ça depuis que le SP3 est installé ?

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 31 oct. 2008 20:36

Bonsoir,

J'ai deux lignes qui parlent de cursor dans les commandes, c'est : "C:\Program Files\CursorXP\CursorsXP.exe" -s et "C:\PROGRAM~1\CursorXP\Themes\PANTHE~1.CUR

Voilà c'est tout.....

Que faire,
Merci

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Message de Windows à l'allumage

Messagepar GregLand » 01 nov. 2008 01:49

Décoche ces 2 programmes, et redémarre...

Vois si le message réapparait...

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 01 nov. 2008 10:01

Les deux décochés, le message revient toujours....et je crois pas me souvenir que cela vienne depuis la SP3 ! :? :? :? :?

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Message de Windows à l'allumage

Messagepar GregLand » 01 nov. 2008 12:57

Ok
Perso je pense que ça vient tout de même de CursorsXP...
Le dossier c:\windows\cursors correspond a l'emplacement des curseurs...
Si tu as essayé de changer les curseurs récemment, alors ne cherches pas plus loin...

Dans l'affirmation, essaie de remettre ton thème par défaut (curseur, icones, thèmes...) et désinstaller cursorXP...

Au pire tu le réinstallera si le problème réapparait...


PS : As tu essayé d'installer un fichier reg ou inf d'installation de curseurs ?

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 01 nov. 2008 13:56

En fait j'ai installé un BrickoPack, mais le problème est survenu bien après !!

Je peux désinstaller directement CursorXP sans faire auparavant ta manip ??

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Message de Windows à l'allumage

Messagepar GregLand » 01 nov. 2008 23:02

Oui, oui, pas de problème, tu peux le désinstaller...
Mais ça me surprend tout de même que ça n'apparaisse pas dans les options de démarrage vu que ça se lance au démarrage...

Peux tu essayer cela avant :
toujours dans msconfig, onglet général, sélectionne démarrage en mode diagnostique et redémarre.
Image


Dis moi si au démarrage tu as toujours le problème...

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 02 nov. 2008 11:11

Quand je me mets en ce mode, j'ai un message qui me dit qu'il y a un blocage, par l'antivirus !!

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Message de Windows à l'allumage

Messagepar GregLand » 02 nov. 2008 12:20

Tu as quoi comme antivirus ?
Quel bloquage ?
Quel message exact... ?

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 11 nov. 2008 13:45

Bonjour,
Désolé, je n'ai pas eu le temps de m'en occuper avant !!
J'ai Avast en antivirus et j'ai ce message : "Accès en écriture à la clé de registre refusée"

J'ai désinstallé Cursor XP et mon Brickopack, mais toujours le message à l'allumage !!

Mais que faire ????

Eric

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Message de Windows à l'allumage

Messagepar GregLand » 11 nov. 2008 16:00

Il est possible que ce soit Avast qui te bloque
Désactives le complètement, puis recommence cette procédure

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 11 nov. 2008 20:12

Même désactivé je n'y arrive pas à me mettre en mode diagnostique !!!

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 11 nov. 2008 20:42

J'ai trouvé une autre solution qui apparemment fonctionne.

Ce fichier lsass.exe est aussi dans ce dossier c:\Windows\ServicePackfiles\i386, je l'ai copier et coller dans le dossier Cursors de Windows et on dirait que cela me laisse tranquille.

Merci de ton aide....peut-être que cela reviendra et je te dérangerai à nouveau !!

Encore merci...

Eric

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Message de Windows à l'allumage

Messagepar GregLand » 11 nov. 2008 21:35

Tu considères ça comme une solution toi ! lol :sm_biggrin:
Le programme se lance au démarrage, donc il est possible de supprimer cet appel au lancement de windows...
A moins que ce soit un service, mais je doute...

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 11 nov. 2008 22:34

C'est surement pas LA solution, mais en attendant je n'ai plus de message.....

Et je n'ai pas trouvé au lancement de Windows....

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4147
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Message de Windows à l'allumage

Messagepar GregLand » 11 nov. 2008 23:44

Cela ressemble étrangement au virus Sasser...
Les mises a jour de ton windows sont toutes effectuées ?

marjomax
Messages : 19
Enregistré le : 11 avr. 2008 09:59

Re: Message de Windows à l'allumage

Messagepar marjomax » 12 nov. 2008 10:07

Oui les mises à jour sont effectuées (je suis en SP3), ainsi que mon antivirus.

Cela ressemble bien au virus Sasser, d'après tout ce que j'ai pu lire sur le net !!