Processeur

Cliquer ici pour accéder a tous les problèmes résolus de cette catégorie...

Modérateurs : Naveed, GregLand

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

[Résolu] Processeur

Messagepar GregLand » 25 janv. 2011 09:14

Tout simplement voir si c'est ton OS qui ne reconnait pas tes 4 cores ou si c'est ton PC.
Si Linux trouve 4 cores et pas Windows, alors ce n'est pas un problème de branchement mais un problème de compatibilité d'OS..

Tu m'suis...? :lol:

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: Processeur

Messagepar tiffa » 25 janv. 2011 19:54

OK daccord.
Jte tien u courrants

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Processeur

Messagepar GregLand » 25 janv. 2011 20:53

Je me suis permis de séparer les 2 sujets...
Ton problème de lecteur cd se trouve par là :
viewtopic.php?f=3&t=2931

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: Processeur

Messagepar tiffa » 01 févr. 2011 02:12

J'ai réussi a utiliser UBUNTU(en forçant le lecteur a fonctionner)et la les 4 core fonctionner donc tu avais raison c'est aparament un probleme d'OS.

tiffa
Messages : 236
Enregistré le : 03 janv. 2011 04:33

Re: Processeur[RESOLU]

Messagepar tiffa » 03 févr. 2011 13:20

C'est bon j'ai réinstallez mon windows seven et la sa marche.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Processeur

Messagepar GregLand » 03 févr. 2011 14:05

C'est souvent la solution la plus efficace et la plus radiale a tout problème :wink: