[Résolu] Divers problèmes

Cliquer ici pour accéder a tous les problèmes résolus de cette catégorie...

Modérateurs : Naveed, GregLand

Avatar du membre
Ryuuzaki
Messages : 124
Enregistré le : 04 juin 2007 20:03
Localisation : Laudun (30)

[Résolu] Divers problèmes

Messagepar Ryuuzaki » 10 nov. 2008 22:41

Salut tout le monde,

Bon bah j'ai quelqu'es petits problèmes que j'aimerais bien résoudre. Tout d'abord ces problèmes ne sont survenus à aucune installation nouvelle ou quelque chose de ce genre. Ils sont apparus du jour au lendemain.

Mon premier problème vient pour accéder à mes disques durs(C et E). En effet quand je veux rentrer dans un de ces 2 disques durs j'ai un message assez inattendu :ImageImage. Je peux tout de même y accéder en ignorant ceci, mais par contre si je vais directement dans mes documents je n'ai pas ce message.

Ensuite les problèmes viennent de mes navigateurs. Depuis quelques temps j'ai de temps en temps des pubs avec firefox sur des sites que je cottoient habituellement alors qu'avant j'avais nada comme pub. Et aussi il m'arrive d'utiliser IE (j'ai honte :unsure: ) pour aller sur google quand j'ai la flème. Lorsque je fais ma recherche et que je pense avoir trouver le site qui me convient, je clique sur le lien pour y accéder mais j'atérrit pas à chaque fois sur le site demandé mais sur une pub et je dois renouveler plusieurs fois pour aller sur le site recherché.

Si vous avez d'autres questions je suis là pour ça^^
En espérant avoir été assez clair

Merci d'avance
Ryuu
Image

Avatar du membre
Mick@el
Messages : 542
Enregistré le : 18 févr. 2006 22:45
Langage de programmation connu : Python, PHP, Javascript, C#, C++, C
Localisation : Nancy
Contact :

Re: Divers problèmes

Messagepar Mick@el » 10 nov. 2008 23:08

Dégage tout C:\resycled en mode sans echec déjà (à ne pas confondre avec C:\recycled qui est la vraie corbeille de Windows)
Ensuite, bah Spybot & co, hein.

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Divers problèmes

Messagepar GregLand » 11 nov. 2008 02:10

Je n'ai pas mieux a te proposer... :lol:
(a part que tu n'est pas le seul apparemment :wink: )

Avatar du membre
Ryuuzaki
Messages : 124
Enregistré le : 04 juin 2007 20:03
Localisation : Laudun (30)

Re: Divers problèmes

Messagepar Ryuuzaki » 11 nov. 2008 15:50

Re
Donc j'ai passé un coup de spybot ensuite j'ai redémarré mon pc en mode sans échec sur ma session administrateur puis sur celle que j'utilise quotidiennement pour supprimer le dossier. Par contre ce dossier n'existe pas ni même C:\recycled.
Bref je viens de redémarrer en mode normal et je n'ai tout de même plus de message.

Merci de votre aide ;)
Image

Avatar du membre
GregLand
Programmeur & Administrateur
Programmeur & Administrateur
Messages : 4153
Enregistré le : 10 oct. 2003 09:36
Langage de programmation connu : .
Utilisés régulièrement :
- Visual DialogScript
- WinDev
- AutoIt
- AutoHotkey
- Html, Js, Vbs, PHP

Utilisés moins souvent :
- C et C++
- VB et VB.Net (pour les DLL)
- Delphi (Pour DLL)
- Java (Pour Android)
- ASM (pour désassembler)
- Python (quand je m'ennuie)
- et quelques autres.... ;-)
Localisation : Les Damps (27)
Contact :

Re: Divers problèmes

Messagepar GregLand » 11 nov. 2008 16:11

Le dossier as dû être supprimé par ton AV. Il ne devait rester que la clef de lancement au démarrage...
Content que ton problème soit résolu...

Bonne journée a toi