[RESOLU] Au secours !!!!

Cliquer ici pour accéder a tous les problèmes résolus de cette catégorie...

Modérateurs : Naveed, GregLand

Répondre
maxc

[RESOLU] Au secours !!!!

Message par maxc » 05 oct. 2005 21:09

Bonjour à tous, j'ai un énorme problème ! J'espère que vous pourrez m'aider ...
Voilà il y a une semaine mon pc commence à me dire au démarrage qu'il y a un problème, il redémarre 2-3 fois mais il démarre ... Et là depuis 4-5 impossible de le démarrer il me dit que l:e fichier "vga850.fon" est endommagé ou manquant et qu'il me faut le cd d'installation de windows xp pour récupérer ce logiciel.
J'insère donc le cd mais il ne se passe absolument rien ! Là je suis conencté depuis le mac de ma soeur, mais elle s'en sert souvent et j'en ai très peu l'accès et donc très peu d'accès à internet depuis une semaine !!!!!!!!!!
Voilà donc si quelqu'un sait ce qu'il faut faire, j'attends son aide avec impatience !
Merci d'avance
@ bientôt

Sebome
Messages : 169
Enregistré le : 07 sept. 2005 20:21
Localisation : Région parisienne

Message par Sebome » 05 oct. 2005 23:05

Essaye de faire une réparation de Windows avec le CD de windows ca marche des fois ...

Invité

Message par Invité » 06 oct. 2005 13:02

ben en fait je mets le cd d'installationd e windows xp mais il fait rien :s faut faire une manip ?

Sebome
Messages : 169
Enregistré le : 07 sept. 2005 20:21
Localisation : Région parisienne

Message par Sebome » 06 oct. 2005 13:40

A ba oui, il ne suffit pas juste de mettre le CD de Windows dans le lecteur et attendre que ca se passe sinon c'est sur qu'il risque pas de réparer ton windows. Tu mets ton CD dans le lecteur tu redémarre l'ordi tu boot sur le cd et tu fais comme si tu installer Windows sur un ordi qui a un disque vierge sauf que tu qu'il faut choisir l'obtion qui permet de réparer Windows je ne me rapel plus son nom exacte...

maxc

Message par maxc » 06 oct. 2005 14:56

Sebome a écrit :tu boot sur le cd
Chui plutôt nul en informatique ça veut dire quoi ? :oops: :oops: :oops: :oops:

Sebome
Messages : 169
Enregistré le : 07 sept. 2005 20:21
Localisation : Région parisienne

Message par Sebome » 06 oct. 2005 15:22

Alors quand tu redamar avec le CD Windows dans le lecteur CD ou DVD soi ton Bios est bien réglé é ta un petit message au démarrage qui dit appuyer sur n'importe qu'elle touche pour démarer sur le CD ou un truc comme ca ba la tu appui sur une touche sinon et ca va booter (démarer sur le CD) sur le CD sinon il faut modifier un truc pour pouvoir booter sur le lecteur mais la je préfaire laisser place a quelqu'un de plus expérimenté que moi qui te donnera de meilleur explication ke moi

Sebome
Messages : 169
Enregistré le : 07 sept. 2005 20:21
Localisation : Région parisienne

Message par Sebome » 06 oct. 2005 15:26


Sebome
Messages : 169
Enregistré le : 07 sept. 2005 20:21
Localisation : Région parisienne

Message par Sebome » 06 oct. 2005 15:29

celui la aussi : http://www.pcentraide.com/index.php?showtopic=1559
ca va peu etre t'aider

Sebome
Messages : 169
Enregistré le : 07 sept. 2005 20:21
Localisation : Région parisienne

Message par Sebome » 06 oct. 2005 15:30

et enfin celui ci : http://www.informatruc.com/reparer_2.php
je pence qu'avec ca tu devrai pouvoir réussir a t'en sortir

maxc

Message par maxc » 06 oct. 2005 15:34

oki merci pour ton aide je vais essayer de m'en sortir !

maxc

Message par maxc » 08 oct. 2005 20:06

Mon ordi marche à moitié, il recommence comme la semaine dernière, il redémarre 5 fois avant de démarrer ...
J'en ai marre de ct'ordi :p

Sebome
Messages : 169
Enregistré le : 07 sept. 2005 20:21
Localisation : Région parisienne

Message par Sebome » 08 oct. 2005 20:38

Si tu veux être sur de tout remettre en orde fais un bon formatage (attention un formatage efface toute les données du disque dur donc il faut sauvgarder les données importantes sur un CD par exemple)

maxc

Message par maxc » 08 oct. 2005 20:58

Ok, merci pour ton aide en tout cas, tu m'as sacrément aidé !

Sebome
Messages : 169
Enregistré le : 07 sept. 2005 20:21
Localisation : Région parisienne

Message par Sebome » 09 oct. 2005 18:48

de rien :wink:

Répondre